Back
Resolved

SayWhat API and Website Currently Unavailable

Started 10 Apr at 10:36pm EDT, resolved 10 Apr at 10:42pm EDT.

Web Application API Document Processing Custom Domains & SSL
Resolved

We have restarted the SayWhat API and website services, and all systems are now performing as expected.

We will continue to monitor to ensure stability.

Posted 10 Apr at 10:42pm EDT.
Created

We’re currently experiencing an outage impacting both the SayWhat API and website. Requests may fail or not respond.

We’re actively investigating and working to restore service.

We’ll keep you updated here as we make progress.

Posted 10 Apr at 10:36pm EDT.